Оценете темата:
  • 0 гласа - средно 0
  • 1
  • 2
  • 3
  • 4
  • 5

проблем със Телефона
#1

Проблема е следния след като се актуалиция телефона от 4.2.1 на 4.4.2 целия софтуер се превърна във китайски само Англиски език и китайски имаше в менюто Google play магазин сега няма и доста неща липсват за 1 стандартер смартфон андройд и решихме да му качим старата версия чрез Sp-Flash Tool но компютъра не реагира все едно не е свързан телефона само зарежда батерията не отваря масовата памет 2 пъти хард ресет му направих пак така проверих да не би Usb Debugging да е пуснат всичко е както трябва само зарежда батерията на компютъра тествах и на лаптопа пак така тествах 5 различни кабела пак така и решихме да му качим андройда през TWRP но след като флашнах TWRP RECOVERY Телефона не си показва логото като стартира леново само черен екран имам достъп до Recovery menu но той е китайски имам само тези Опции Reboot,Install Package Update wipe user data, Power Off като задам install package Update показва ми Now system Will install Update.zip of Root Directory и натискам Yes и после пише install failure и до там като задам wipe data после Reboot черен екран Модела е Lenovo S820
Цитирай
Dice.bg Аксесоари
#2

И къде е проблема? Всичко си работи-TWRP работи директно с паметта на устройството,това и ти казва-"готов съм да инсталирам рома,къде е той?" Съобщението след това е също логично-"Провал на инстала,не го намирам"? Къде сложи инстала,на паметта или на SD карта?Изобщо сложи ли инстал-пакет или просто натискаш "Инстал"?И слагай препинателни знаци и пиши грамотно,че голям зор видях,докато ти прочета писанията!
Цитирай
#3

(2018-09-25, 17:59:19)vertexe написа:  И къде е проблема? Всичко си работи-TWRP работи директно с паметта на устройството,това и ти казва-"готов съм да инсталирам рома,къде е той?" Съобщението след това е също логично-"Провал на инстала,не го намирам"? Къде сложи инстала,на паметта или на SD карта?Изобщо сложи ли инстал-пакет или просто натискаш "Инстал"?И слагай препинателни знаци и пиши грамотно,че голям зор видях,докато ти прочета писанията!

След като инсталирах TWRP не през Flash Tool а чрез приложението което е на TWRP пойска рестарт и след рестарт не се включи апък менюто не е на TWRP а на леново но много по бъгаво
Цитирай




Потребители разглеждащи темата: 1 гост(и)