Оценете темата:
  • 2 гласа - средно 5
  • 1
  • 2
  • 3
  • 4
  • 5

Инсталиране на къстъм РОМ с андроид 6.0 (Marshmallow)

Изкача на всяка минута, а такъв бъг не е отбелязън, нито има други оплаквания за това. Фактически, може и с него, нали мога да разговарям, да си пускам мобилните данни, единсвеното което е че не може да ползвам изцяло от функциите като не мога да се логна във Mi акаунта си, не мога да тегля теми и т.н. Не знам от какво е това, съмняваме че е това че съм съд едносимовия вариант.
Цитирай
Dice.bg Аксесоари

Точно това ще е. Порта явно е за двусимовия А 6000.

Lenovo P70 + MIUI 9
Цитирай

Момчета, след инсталация на различни ромове не мога да се обаждам или получавам обаждания.
Цитирай

Обясни какъв ти е по точно проблема , да не ти се загубиха IMEI-те?

Nokia 6630 EX, Nokia 5530 EX, LG GT540 EX, Sony Xperia U, CAT B15 EX, Nokia E52 EX, Sony Xperia S, LENOVO P70, Meizu M2 Note, Sony Xperia Z3+ EX, XiaoMi RedMi Note 3 EXXiaoMi Mi Note 3, HONOR 8X Blue Edition
Цитирай

Сега ако си с CM13 предполагам,премини на 2г и след това пак на 4г и би трябвало да се оправи.

Изпратено от моят P70-A с помощта на Tapatalk

Mi 9T
Цитирай
Information 

Ще обясня проблема и как се стигна подробно.

Първоначално исках да си update-на Lenovo-то на по-нова версия, защото исках да ползвам SD картата.

Имах update-нат на 5.1 версия, която си идва от производителя.

Разтърсих се и намерих следната статия. Видях, че ми трябва х64 битов 5.1 Lollipop

Успях да сваля всички файлове и драйвери, които са ми необходими, с доста търпение.

Преминах през няколко драйвери, за да успея да подкарам връзка с Flash Tool-а.

Започнах да следвам инструкциите от статията за 64-битовата версия. 
Избрах scatter файла и пускам Download. Получавам грешка: Sp Flash Tool PMT changed for the ROM it must be downloaded!
Тогава не забелязах, че може да се пробва с друг, погледнах набързо в интернет за решение. Едно видео съветваше първо да се форматира от Format таба на Flash Tool-a.

След това форматиране успях да инсталирам 5.1 64 битов, но като го пуснах изпадна в bootloop. Успях да го върна към някаква първоначална версия, но тогава не проверих дали ми работят обажданията. 

Днес (19.01.2017) успях да инсталирам последната версия на CM13 (CM-13.0-v2.4-UNOFFICIAL-P70-arm64), но след всички настройки пак имах проблем с обажданията. Поне това забелязах от бързи тестове. Всичко, което може да се види от пръв поглед работеше - Wi-Fi, GPS, микрофон,

Пробвах и този хак за смяна на 4G към 3G, но нямаше ефект. Дори и няколко рестарта направих.

За в момента какво е положението с обажданията на върната версия 4.4.4 (Lenovo_P70-A_S128_150312_MP13V1_(by_xdafirmware.com).zip)
Нека да го дефинирам, за да разберете какво се случва:
  1. При първоначално стартиране и на двете сим карти разбира, че имат ПИН кодове. Като ги въведа, разбира и че са правилно написани пиновете.
  2. 3G интернета на основната карта работи
  3. Като си звънна, казва че телефона е изключен
  4. Набера ли някакъв номер седи в режим на инициализиране на обаждане. 
Това е накратко.
Цитирай

Провери ли дали не са изтрити IMEI-те,както каза колегата?!
https://forum.androidbg.com/showthread.php?tid=79774
Тук можеш да видиш как става възстановявнето им!

Mi 9T
Цитирай

Интересуващите се как да инсталират CM13 на своя Lenovo P70

Тук съм направил статия, която може да следвате и с основни умения да си обновите версията на вашия Android Smile
Цитирай

Здравейте . Нещо си омазах телефона и ако може да ме посъветвате какво да направя .
Направих отпит да иснталивам Android 6.0 от клипче и описание на един руснак . Уж всичко беш наред и напраено както трябва , но уви телефона не се стартира остана на логото при това без червените надписи в десният му ъгъл. Така остана .
СЛед това отново четох и се оказа, че не съм сложил и инсталирал Root и Gapps . Инсталирах ги през менюто което се пуска с Power + Volume Up . Разбегеле телефона тръгна зареди се логото и телефона се станртира и ткмо се зарадвах че не съм си прецакал телефона и съм го направил на 6,0 , когато започна да излиза едно прозорче че андроида е спрял да работи. Това нещо постоянно премигва и реално не позволява да се правят каквито и да било операции .
След това опитах да го направя през см13 по статияна на unholy , но пак някъде нещо съм объркал явно или не правя като хората незнам вече .
Дайте ми съвет как да го върна в начлна фаза и самичък да си стигне до 5,1 и да си го оставя там или да го нося на сервиз да го възтановят .
Цитирай

Успях да го оправя и да го върна към 5,1 . Най отдолу на статия си пишело ама кой да чете . И всепак ми се искаше да го мина на 6,0 , но явно няма да мога да се справя
Цитирай




Потребители разглеждащи темата: 1 гост(и)